You are here

NWN

Primary tabs

Game: 
Requirements: 
Official: 
Platform: 
Language: 
Version To: 
1.69
Patch: 
AttachmentSize
File nwnenglish1.69origupdate.exe (5129)312.79 MB
Description: 

English 1.69 Critical rebuild for game without any expansion only.

Notes:

If you have the Diamond Edition (GOG distributed), you still need to install this patch. The Diamond Edition is bugged and is missing many files from patch 1.69, that can lead into crashing and other issues.

If you have another language installed, either different language 1.69 critical rebuild or manually swapped dialog.tlk, you won't be able to install this patch. To do this, you need to manually swap the dialog.tlk file to the english (any version) one first. You can download the english dialog.tlk for this purpose here (1116).

Safety informations:

Patching your game to 1.69 is absolutely safe and does not alter/delete/mess up your save games. You don't need to start a new game!

Installing this patch will restore default override. However, your previous override is not lost, all you need to do is to delete the  "override" folder and rename "Override_Bak" folder to just "override". This is issue only if you downloaded and installed some of the override packages of course.