You are here

Module file may be corrupt or it was created using a newer version of the toolset and/or game resources

3 posts / 0 new
Last post
Quixal
Module file may be corrupt or it was created using a newer version of the toolset and/or game resources

I recently returned to NWN2 from years of not being able to run it and I have run into issues with pulling new content. I can play all the modules and campaigns I brought over from my old PC but anything new I have tried to grab fails to load. I thought the GOG version would be the most recent but it seems not. The error I get is:

"Could not load Module. Module file may be corrupt or it was created using a newer version of the toolset and/or game resources."

The opening screen tells me my game version is:

version 1.023 (1765) (final) Aug 17 2009 - 17:29:45

Everything I can find indicates this is the most recent version of the game. My preliminary experimentation has involved pulling my override file to see if anything there was interfering but even with a clean file I get the same error.

Any suggestions on what else I could try would be greatly appreciated.

Cheers,

Quixal

 

  • up
    50%
  • down
    50%
Aqvilinus

What is the module you're experiencing problems with?

>I thought the GOG version would be the most recent but it seems not.
It is. I think the problem is from your side.


  • up
    50%
  • down
    50%
Quixal

I am  thinking the problem is on my side at this point but I haven't pinpointed yet.

I am having issues with both Icewind Dale and Tales from the Lake of Sorrows. What these two share is that they are newer versions of something I had years ago as much earlier unfinished versions. I thought I had purged all the old files but maybe I missed something.

  • up
    50%
  • down
    50%