You are here

Auto-download not working

1 post / 0 new
Sangrey
Auto-download not working

Everytime I try to log into the module (server) I get "Server improperly configured for downloading ... contact the server administrator etc.etc.  Yes I have the download and synchronize box checked.  If I uncheck the box, I can enter the module, but of course other people will need all the files.

I have tried many different configurations with a variety of combinations to connect to the URL where the files necessary to D/L are contained.  This is set up in the toolset under files/shared content.  I have also tried placing the two XML files in a variety of places (the module folder - the nightmist folder inside the module folder and even both places at the same time.  I have tried loading the game frm inside the directory and as a standalone module.  I just cannot figure out what I am doing wrong that causes the nwserver.exe to claim it is set up wrong.  Yet a week ago, it worked fine.

I have used:  both http:// and ftp:// for the URLs and in these combinations.

http://my.website.com/files

http://my.website.com/files/

http://95.208.100.1    (not a real URL but identical style)

http://95.208.100.1/files

http://95.208.100.1/files/

As for the username and password:  

I can access the location perfectly fine using my browser and the ftp://my.website.com and then enter the username and password

I also can use Filezilla and get to where I want to go easily.

But the darned NWSever which is supposed to read the XML files is simply not responding or something.  If I want to enter the module without :require clients to download and synchronize content" it works fine for me.  (meaning of course I have all the .haks etc. on my game computer despite my server being a completely different system somewhere out there in the world..

Help me, please.

Sangrey

 

  • up
    50%
  • down
    50%