You are here

client version and server version do not match

1 post / 0 new
bromanatee
client version and server version do not match

My friend and I are trying to get multiplayer to work but we've run into an error where he can't connect to servers because his version doesn't match. We tried connecting to one of the servers on the server list and I can connect but my friend can't. We've both downloaded the critical update and the community update, and the only difference I can see is that my version is 1.69.8109 and his is 1.69.80xx.

One other thing is my copy is a digital copy and his is from an old disk. Any idea what the problem could be????

Edit: didn't figure out the problem, but I installed my working version on his computer and changed the cd keys.

  • up
    50%
  • down
    50%